Montag, 26. Mai 2014

Das Terrassenlicht

Eigentlich wäre für die Terrasse eine ganz andere Leuchte vorgesehen gewesen. Eine im Stil einer Wandfackel einer Burg aus rostigem Stahlblech.

Leider machten uns die Fassader einen Strich durch die Rechnung indem sie den Auslass des Kabels für die Lampe um gut dreißig Zentimeter zu weit oben platzierten. Dadurch kommt die Stromleitung nun nur knapp zehn Zentimeter unter der Wetterstation aus der Wand wodurch eine Montage der ursprünglichen Lampe unmöglich ist.

Da es ohne Lampe aber auch nicht wirklich charmanter wird, vor allem weil nach zwei Jahren noch immer das Kabel an der Wand herunter hing, bestellten wir Kurzerhand bei Westwing eine LED Leuchte von Philips. Durch ihr kupferfarbenes Äußeres passt sie sehr schön auf die rote Fassade. Allerdings war selbst die nur 25cm kleine Lampe zu groß und ich musste die Fassade etwas anritzen um das Kabel hinunter zu ziehen.

Die Lampe war schnell montiert und angeschlossen. Leider musste ich jedoch feststellen, dass sie offensichtlich nicht mit ihrem zugehörigen KNX Aktor verbunden war. Scheinbar verband ich einen anderen Verbraucher mit dem Ausgang. Eine Kleinigkeit für mich. Nach eine Viertelstunde war der Fehler im Schaltschrank ausgebessert und die Lampe war mit dem Aktor verbunden.

Nun tauchte das nächste Problem auf, das ich bislang noch nicht lösen konnte. Die Lampe hängt an einem Dimmaktor, da ja ursprünglich eine andere Leuchte mit einem anderen Leuchtmittel dafür vorgesehen war. Durch die geringe Stromaufnahme der neuen LED-Lampe (nur 2,5 Watt) wird diese bereits durch die geringe Spannung die der Dimmaktor scheinbar konstant auf der Leitung lässt angeregt und beginnt zu flackern, wenn sie ausgeschaltet ist. Solange die Lampe eingeschaltet ist arbeitet sie aber Problemlos.

So versuche ich jetzt also eine Lösung zu finden die das lästige Flackern unterbindet und bei der die Lampe dabei trotzdem nicht dauerhaft eingeschaltet bleiben muss.

Freitag, 23. Mai 2014

Die Pumpe der Solaranlage

Die Pumpe der Solaranlage ist getauscht. Allerdings war das Ganze nicht so einfach wie es eigentlich sein sollte.

Ursprünglich vermutete der Techniker des Anlagen-Herstellers 'Santer Solarprofi', dass das Problem zu 99,9% Luft im System wäre. Ganz so einfach war es dann doch nicht, denn nachdem mein Installateur das Rückschlagventil im Rücklauf der Solaranlage wieder öffnen wollte - er musste es zuvor natürlich schließen um die Pumpe tauschen zu können - wehrte sich dieses vehement gegen jegliche Öffnungsbewegung. Auch die Versuche eine Drehung mit einer Rohrzange herbei zu führen scheiterten. Schlussendlich brach der Griff vom Ventil ab und ein Öffnen wurde komplett unmöglich. Was der Installateur auch versuchte scheiterte.

Er besorgte dann ein neue Schwerkraftbremse und musste beim Einbau feststellen, dass sich die Gewinde des alten und des neuen Ventils unterschieden. Das Gewinde des neuen Ventils ist etwas gröber. Also musste er nun auch noch die Kupplung zum Edelstahlschlauch abmontieren und hoffen, dass die Dichtung bei der erneuten Montage noch funktioniert da er genau diese Größe nicht dabei hatte.

Wir musste fast die komplette Anlage entleeren um die Arbeiten durchzuführen und dementsprechend hatten wir im Anschluss eine knappe Stunde Spülzeit um die eingedrungene Luft wieder aus dem System zu bekommen.


Um halb acht Uhr abends konnten wir dann endlich mit dem Aufräumen und vor allem Aufwischen im Technikraum beginnen. Meiner Meinung nach sollten die Anschlüsse zum Befüllen der Solaranlage an der Außenwand des Hauses angebracht sein. Eine Sauerei ist unvermeidlich wenn in geschlossenen Räumen mit Frostschutz gepritschelt wird.

Was übrigens der eigentliche Grund für das Versagen der Pumpe war konnten wir erst sehen als das Rückschlagventil abmontiert war. Die Feder des Ventils ist aus irgend einem Grund aus der Kugel gefallen und in die Pumpe geraten. Das verursachte das kratzende Geräusch. Durch die fehlende Feder hat der Gummi im Ventil sich verschoben und die Leitung blockiert was dazu führte, dass keine Umwälzung mehr stattfand. Ich hoffe nur, dass die Kollektoren nicht auch noch darunter gelitten haben.

Dienstag, 20. Mai 2014

Viel Sonne - kein Warmwasser

Seit knapp drei Wochen zeigt sich die Pumpe der Solargruppe etwas, sagen wir mal, brustschwach. Zu Beginn fiel mir nur die konstant fallende Temperatur im Speicher auf. Allerdings dachte ich, dass dies am durchgehend miesen Wetter lag.

video
Letzte Woche kam zum Leistungsabfall dann aber ein laut hörbares schabendes Geräusch dazu. Dies dürfte ein Zeichen für das plötzliche Ableben der Pumpe gewesen sein. Sie Dreht sich zwar noch, aber zieht es vor auf die Bewegung des Wärmeträgers in der Leitung zu verzichten.

Mein erster Ansatz war direkt von WILO, dem Hersteller der Pumpe, einen sinnvollen Ersatz genannte zu bekommen. Dieser Wunsch wurde mir aber nicht erfüllt, weil die verbaute Pumpe ein OEM Produkt sei und ich mich an den Hersteller der Solaranlage wenden müsste.

Heute kam der Anruf des Technikers und die Erklärung für das Verhalten war einfach. Wie bereits vermutet hat sich der Sauerstoff aus dem Wasser in böse kleine Luftbläschen verwandelt. Dass das passieren würde war zu vermuten, allerdings dürfte sich mangels Spirovent, ein Ventil zur Mikroblasenabscheidung, eine große Luftblase gebildet haben, die ein Umwälzen des Mediums unmöglich macht. Daraufhin ist die Pumpe heiß gelaufen und hat sich verabschiedet.

Unvermeidlich ist daher ein Tausch der Pumpe und sinnvoll wäre der Einbau eines Spirovent-Ventils. Zusätzlich würde die Aufteilung des Solarfeldes in zwei gleiche Teile durchaus sinnvoll sein, da der Widerstand sinkt, die Durchflussgeschwindigkeit steigt und der Ertrag vor einer Stagnation somit höher wäre. Leider ist derzeit das Wetter zu gut um solche Arbeiten an der Anlage durchzuführen. Die ist einfach zu heiß. Eine Teilung des Feldes wird ein Schlechtwetterprojekt.

Freitag, 9. Mai 2014

Gute Idee - schlechte Umsetzung

Und wieder ein Eintrag zum doorbot. Mittlerweile haben wir das Ding eine ganze Weile im Einsatz und ich kann mit absoluter Sicherheit sagen, dass Sabine die WLan-Türklingel namens doorbot bald von der Wand reißen wird.

Grund dafür ist, dass die Firmware am doorbot selbst ebenso unausgereift ist wie die Apps für Android und iOS. Nicht nur, dass es permanente Verbindungsprobleme gibt, dauert es teilweise bis zu 30 Sekunden bis das Klingelsignal seinen Weg über den US-Server zurück auf unsere mobilen Devices findet. Das alleine wäre nun auch noch kein Knock Out-Kriterium, aber leider zeigt das iPad nur etwa jeden dritten Besucher vor der Türe an und Sabines Smartphone verweigert Push-Nachrichten komplett. Auf dem Kindle Fire läutet die Türglocke nur, wenn man gerade zufällig die doorbot-App geöffnet hat.

Bislang kann ich folgendes sagen:

positiv:

  • Sieht nett aus 
  • Geniale Idee die Technik-Freaks in den Bann zieht 


negativ:

  • häufige WLan-Verbindungsfehler 
  • iOS-App funktioniert nur sporadisch 
  • Android-App: Klingelton-Lautstärke lässt sich nicht konfigurieren, Push funktioniert bei zwei baugleichen Mobiltelefonen mit gleichen Einstellungen nur bei einem davon, auf Kindle Fire funktioniert es nur bei aktiver doorbot-Anwendung 
  • Verbindung zum doorbot-Server extrem langsam, daher wird das Klingelzeichen oft bis zu 30 Sekunden verzögert an die Devices geschickt. Bis dahin ist der Besucher meist wieder gegangen. 


Alles in Allem hinaus geschmissenes Geld, da leider nicht mehr an der Verbesserung der Software gearbeitet werden dürfte und im aktuellen Zustand eine normale Verwendung nicht möglich ist.